Uploaded image for project: 'Jalview'
  1. Jalview
  2. JAL-3609

Jalview 2.11.1.0 does not support scaling on а high-DPI (UHD) display

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Being documented
    • Priority: Blocker
    • Resolution: Duplicate
    • Affects Version/s: 2.11.1.0
    • Fix Version/s: 2.11.1.1
    • Component/s: java8, jvdesktop
    • Labels:
    • Urgency:
      Urgent
    • Sprint:
      2.11.1.1 Release

      Description

      Jalview 2.11.1.0 as installed using the Linux shell installer (x64) downloaded from the Jalview website does not support display scaling on high-DPI (e.g., UHD 4K) displays under Kubuntu Linux 19.10. As a result the program is unusable due to microscopic rendering size of the fonts and all other GUI elements. Highly disappointing. 4K monitors have been with us for more than 10 years now and with very affordable prices recently. Not supporting 4K graphics simply has no excuse.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              soares Ben Soares
              Reporter:
              bamyasi Ivan Adzhubey
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: