Uploaded image for project: 'Jalview'
  1. Jalview
  2. JAL-1602

InstallAnywhere installer requires 'legacy java 6'

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.8.2
    • Component/s: Dev and Dep
    • Labels:
      None
    • Environment:
      Confirmed on
      OSX Yosemite
      Ubuntu 14

      Description

      circa 2014 operating systems don't run the InstallAnywhere 2013 installer. Most require a legacy java 6 runtime to be installed in order to run the InstallAnywhere installer program. No feasible workaround for this..

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              jprocter Jim Procter
              Reporter:
              jprocter Jim Procter
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: