Uploaded image for project: 'Jalview'
  1. Jalview
  2. JAL-4042

Seamless getdown updates between j8 based Jalview 2.11.x and j11 based Jalviews

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Open
    • Priority: Blocker
    • Resolution: Unresolved
    • Affects Version/s: 2.11.2, 2.11.3
    • Fix Version/s: 2.12.0
    • Component/s: getdown, install4j
    • Labels:
      None

      Description

      getdown channels with different JVM requirements cause problems for Jalview 2.11.x installations - when Jalview's target platform becomes Java 11+, it should still be possible to smoothly launch older jalview versions via a JVL file. JAL-3844 describes the current issue - that the getdown launcher doesn't use the updated JVM installation to launch the getdown channel, so one has to launch the launcher once again for it to work (but sometimes this still fails)

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              soares Ben Soares
              Reporter:
              jprocter Jim Procter
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated: